E7/E8

Follow

Comments

4 comments

  • Avatar
    Jim Huffman

    This is my problem.  What is the solution.

  • Avatar
    Tech Support

    Hello Jim Huffman,

    Good day!

    What is your current elevation? Please try running the unit without the cover on. If it still persist, try it without the vent. Please be advised that this unit uses dual burner which means it needs more oxygen for combustion. Please send us an email directly at support@eccotemp.com or call 1-866-356-1992 (Mon-Fri 9am-5pm PM EST).

    Regards,

    Technical Support Team
    Eccotemp Systems LLC
    www.eccotemp.com

  • Avatar
    Micah J McWilliams

    I have a 45h, with a e08 error. History: installed and did not work, no power at all. Eccotemp replaced main board. After new board it worked but small fixtures would only produce hot or cold... no warm. Advised to lower hot setting. We still occasionally get an e08 error filling a bathtub, and we end up with a tub full of cold water. To be clear, it is the outdoor model with a front panel vent.

  • Avatar
    Tech Support

    Hello Micah J McWilliams,

    Good day!

    I see that there has been some troubleshooting done in the past. What is your current elevation? Please try running the unit without the cover on. If it still persist, try it without the vent. Please be advised that this unit uses dual burner which means it needs more oxygen for combustion.

    If everything stated above has been exhausted already, it would be best to send the unit in so that once and for all, we would be able to figure out what's going on with your unit.

    Please send us an email directly for the RGA at support@eccotemp.com or call 1-866-356-1992 (Mon-Fri 9am-5pm PM EST).

    Regards,

    Technical Support Team
    Eccotemp Systems LLC
    1-866-356-1992 
    (Mon-Fri 9am-8pm PM EST)
    www.eccotemp.com

Please sign in to leave a comment.

Powered by Zendesk